Home Forums Software discussion Plex Reply To: Plex


Sorry to reply to myself but here is the error:

[17:46 david@espressobin ~] > apt-get install curl gcc-4.9-base gcc-4.9-base:armhf libc6 libc6:armhf libcurl3 libgcc1 libgcc1:armhf
Reading package lists… Done
Building dependency tree
Reading state information… Done
libgcc1 is already the newest version (1:6.0.1-0ubuntu1).
libc6 is already the newest version (2.23-0ubuntu7).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libc6 : Breaks: libc6:armhf (!= 2.23-0ubuntu7) but 2.23-0ubuntu3 is to be installed
libc6:armhf : Breaks: libc6 (!= 2.23-0ubuntu3) but 2.23-0ubuntu7 is to be installed
E: Unable to correct problems, you have held broken packages.


Signup to our newsletter

Technical specification tables can not be displayed on mobile. Please view on desktop