Home Forums Software discussion Armbian Ubuntu / Debian Reply To: Armbian Ubuntu / Debian


It’s strange, but I can’t write Armbian IMG file to my SD card. Etcher doesn’t work for my distro(VoidLinux) – some weird message appears, so I’ve tried Etcher CLI, but it writes 1,5GB image in few seconds.

sudo ./etcher index.js -d /dev/sdg -y Armbian_5.32.170626_Espressobin_Ubuntu_xenial_default_4.4.73/Armbian_5.32.170626_Espressobin_Ubuntu_xenial_default_4.4.73.img                                                                                                                    
Flashing [========================] 100% eta 0s                                      
Validating [========================] 100% eta 0s                                    
Your flash is complete!                   
Checksum: 61a8e836

Of course, that it didn’t boot.
So I’ve tried to make 2 partitions. 100MB vfat and 2nd rest with ext4. To the 1st one I’ve put there basic booting files from EspressoBin (Image, armada-3720-community.dtb) and then use “dd” to copy IMG file to 2nd partition.
No luck, same problem no boot at all.
Am I doing this wrongly?

Signup to our newsletter

Technical specification tables can not be displayed on mobile. Please view on desktop