Home Forums Software discussion Armbian Ubuntu / Debian

This topic contains 38 replies, has 9 voices, and was last updated by  armbian 5 months, 4 weeks ago.

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #1764

    armbian
    Participant

    @arthurlutz Thanks!

    Espressobin images were rebuild and repository update (apt update / upgrade), default 4.4.138, next 4.17.3, dev 4.18.RC, hardware crypto support in 4.17.y, zram and zswap.

    #1766

    armbian
    Participant

    We open a dedicated section for Armada powered devices: https://forum.armbian.com/forum/32-armada-a388-a3700/

    #1787

    armbian
    Participant

    Fixed switching CPU rate from 300Mhz to 1.2GHz on 4.17
    https://github.com/armbian/build/commit/5823d40016d2fd522dba5f75af2ec14bfc6986a3

    run

    apt update; apt upgrade

    #1846

    armbian
    Participant

    Another update.

    apt update & apt upgrade and you are there … or start with a new image.

    #2046

    armbian
    Participant

    Updated SPI boot firmware (18.09.1) with many fixes and support for booting from USB, SATA, eMMC or SD, …

    #2084

    armbian
    Participant

    #2095

    hbbs
    Participant

    I am trying to use OpenWRT with an expanded filesystem. It does boot normally, using the newest SPI Boot before expanding it.

    I don’t know why it doesn’t after I expand it.

    [ 0.979209] DSA: switch 0 0 parsed
    [ 0.982286] DSA: tree 0 parsed
    [ 0.986143] ata1: SATA link down (SStatus 0 SControl 300)
    [ 1.686872] Marvell 88E6390 !soc!internal-regs@d0000000!mdio@32004!switch0@1! mdio:11: attached PHY driver [Marvell 88E6390] (mii_bus:phy_addr=!soc!internal-r egs@d0000000!mdio@32004!switch0@1!mdio:11, irq=POLL)
    [ 1.806883] Marvell 88E6390 !soc!internal-regs@d0000000!mdio@32004!switch0@1! mdio:12: attached PHY driver [Marvell 88E6390] (mii_bus:phy_addr=!soc!internal-r egs@d0000000!mdio@32004!switch0@1!mdio:12, irq=POLL)
    [ 1.926882] Marvell 88E6390 !soc!internal-regs@d0000000!mdio@32004!switch0@1! mdio:13: attached PHY driver [Marvell 88E6390] (mii_bus:phy_addr=!soc!internal-r egs@d0000000!mdio@32004!switch0@1!mdio:13, irq=POLL)
    [ 1.947008] xenon-sdhci d00d0000.sdhci: Got CD GPIO
    [ 2.015058] genirq: Setting trigger mode 3 for irq 34 failed (armada_37xx_irq _set_type+0x0/0xe0)
    [ 2.024176] mmc0: SDHCI controller on d00d0000.sdhci [d00d0000.sdhci] using A DMA
    [ 2.032179] hctosys: unable to open rtc device (rtc0)
    [ 2.039059] Waiting for root device PARTUUID=15374738-02…
    [ 2.137548] mmc0: new ultra high speed SDR104 SDHC card at address aaaa
    [ 2.144744] mmcblk0: mmc0:aaaa SC16G 14.8 GiB
    [ 2.153837] mmcblk0: p1 p2

    Any ideas?

    Please, let me know.

    #2096

    armbian
    Participant

    No idea. You should ask OpenWRT people or those who put this image together. Better try to run OpenWRT docker container inside Armbian. You will have more chances of success.

    #3513

    armbian
    Participant

    Update:

Viewing 9 posts - 31 through 39 (of 39 total)

You must be logged in to reply to this topic.

Signup to our newsletter

Technical specification tables can not be displayed on mobile. Please view on desktop